[Mondo-devel] perl-ProjectBuilder - GPG keys installed but they are not correct for this package.

classic Classic list List threaded Threaded
1 message Options
JP
Reply | Threaded
Open this post in threaded view
|

[Mondo-devel] perl-ProjectBuilder - GPG keys installed but they are not correct for this package.

JP
After installing Mondorescue on CENTOS7 using the mondorecue repo the per-ProjectBuilder package is stopping ALL updates to my system:

warning: /var/cache/yum/x86_64/7/mondorescue/packages/perl-ProjectBuilder-0.14.5-1.rhel7.noarch.rpm: Header V4 RSA/SHA512 Signature, key ID 20ebfb0e: NOKEY


The GPG keys listed for the "rhel 7 x86_64 - mondorescue Vanilla Packages" repository are already installed but they are not correct for this package.
Check that the correct key URLs are configured for this repository.


 Failing package is: perl-ProjectBuilder-0.14.5-1.rhel7.noarch

The is the contents of the mondorescue repo file:

[mondorescue]
name=rhel 7 x86_64 - mondorescue Vanilla Packages
enabled=1
gpgcheck=1

So that I can update the rest of my packages I turned the gpgcheck off but really don't like doing that and would really appreciated a secure solution.

How can I fix the gpg key problem?

Thanx!

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Mondo-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/mondo-devel