[Mondo-devel] RHEL 6.8 Segfault

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[Mondo-devel] RHEL 6.8 Segfault

Michael White-2

I’ve been running mondo with no issues for quite awhile now 1 of my 8 nodes is getting a segment fault for an unknown reason. It also cannot create the core dump with this in the system message log.

 

Apr  5 12:46:29 hnadp1 kernel: mondoarchive[92753]: segfault at 0 ip 00000000004385a4 sp 00007ffd348c4770 error 4 in mondoarchive[400000+53000]

Apr  5 12:46:29 hnadp1 abrt[119177]: Saved core dump of pid 92753 (/usr/sbin/mondoarchive) to /var/spool/abrt/ccpp-2017-04-05-12:46:29-92753 (573440 bytes)

Apr  5 12:46:29 hnadp1 abrtd: Directory 'ccpp-2017-04-05-12:46:29-92753' creation detected

Apr  5 12:46:29 hnadp1 abrtd: Package 'mondo' isn't signed with proper key

Apr  5 12:46:29 hnadp1 abrtd: 'post-create' on '/var/spool/abrt/ccpp-2017-04-05-12:46:29-92753' exited with 1

Apr  5 12:46:29 hnadp1 abrtd: Deleting problem directory '/var/spool/abrt/ccpp-2017-04-05-12:46:29-92753'

 

I’ve also attached the mindi and mondo logs.

 

Thanks in advance for your assistance.

 

Michael White | Systems Administrator - VMS/HPUX/Linux | Information Technology

CGH Medical Center | 815.625.0400 x4511 | [hidden email]

 

****************************************************************************************************
CONFIDENTIALITY NOTICE
This communication and any files or attachments transmitted with it may
contain information that is confidential, privileged and exempt from disclosure under 
applicable law. It is intended solely for the use of the individual or entity to which it is 
addressed. If you are not the intended recipient, you are hereby notified that any use, 
dissemination, copying, or action taken in reliance on the contents of this 
communication is strictly prohibited. If you have received this communication in error, 
please promptly delete it and notify the sender of the delivery error by e-mail so that 
the appropriate action may be taken to avoid troubling you further.
Thank you for your cooperation. V2
****************************************************************************************************


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Mondo-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/mondo-devel

hnadp1_mondoarchive.log (11K) Download Attachment
hnadp1_mindi.log (161K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: [Mondo-devel] RHEL 6.8 Segfault

Michael White
I finally tracked down the issue. At first I thought it was a library or maybe mondo needed compiled/linked as RHEL was updated to 6.8 and some java versions were removed and reinstalled.
But the issue was a missing directory why that directory was missing is another mystery. But Mondo is working beautifully again.
Thanks and keep up the great work!!!