[Mondo-devel] Mondo on Lucid 10.04

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

[Mondo-devel] Mondo on Lucid 10.04

Tom Brander
Dowloaded Mondo visa synaptic to a new install 4/20/10 of Lucid on a Gateway mx6028 laptop that I have placed a new 160 gb drive into.. 
I mounted a DVDrw via a usb connector and Lucid sees it fine

Help appreciated!!


running sudo Mondoarchive gives me
Downloaded Mondo via synaptic ran sudo mondoarchive
Got Initializing...
Execution run ended; result=-1
type less /var/log/mondoarchive.log to see the output log
That gives me...

TH=9674] libmondo-tools.c->reset_bkpinfo#858: Hi
root is mounted at /dev/sda

No, Schlomo, that doesn't mean /dev/sda is the root partition. It's just a debugging message. Relax. It's part of am_I_in_disaster_recovery_mode().
[TH=9674] libmondo-devices.c->am_I_in_disaster_recovery_mode#147: Is this a ramdisk? result = 0
[TH=9674] libmondo-tools.c->setup_tmpdir#842: Failed to create global tmp directory /6%/mondo.tmp.xPqfx2 for Mondo.
[TH=9674] libmondo-files.c->register_pid#815: Unregistering PID
[TH=9674] libmondo-files.c->register_pid#817: Error unregistering PID
running: umount /mnt/cdrom > /mondo-run-prog-thing.tmp 2> /mondo-run-prog-thing.err
--------------------------------start of output-----------------------------
umount: /mnt/cdrom: not found
--------------------------------end of output------------------------------
...ran with res=256
[TH=9732] libmondo-tools.c->reset_bkpinfo#858: Hi
root is mounted at /dev/sda

No, Schlomo, that doesn't mean /dev/sda is the root partition. It's just a debugging message. Relax. It's part of am_I_in_disaster_recovery_mode().
[TH=9732] libmondo-devices.c->am_I_in_disaster_recovery_mode#147: Is this a ramd/var/log/mondoarchive.log



--
Tom Brander
http://tombrander.com -Real Estate
http://oswco.com -Open Software
3763 West Jackson Blvd.
Birmingham, AL 35213
Phone 205-585-0310
@dartdog

------------------------------------------------------------------------------

_______________________________________________
Mondo-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/mondo-devel
Reply | Threaded
Open this post in threaded view
|

Re: [Mondo-devel] Mondo on Lucid 10.04

Doug Laidlaw
On Wed, 21 Apr 2010 16:37:26 -0500
Tom Brander <[hidden email]> wrote:

> Dowloaded Mondo visa synaptic to a new install 4/20/10 of Lucid on a
> Gateway mx6028 laptop that I have placed a new 160 gb drive into..
> I mounted a DVDrw via a usb connector and Lucid sees it fine
>
> Help appreciated!!
>
>
> running sudo Mondoarchive gives me
> Downloaded Mondo via synaptic ran sudo mondoarchive
> Got Initializing...
> Execution run ended; result=-1
> type less /var/log/mondoarchive.log to see the output log
> That gives me...
>
> TH=9674] libmondo-tools.c->reset_bkpinfo#858: Hi
> root is mounted at /dev/sda
>
> No, Schlomo, that doesn't mean /dev/sda is the root partition. It's
> just a debugging message. Relax. It's part of
> am_I_in_disaster_recovery_mode(). [TH=9674]
> libmondo-devices.c->am_I_in_disaster_recovery_mode#147: Is this a
> ramdisk? result = 0 [TH=9674] libmondo-tools.c->setup_tmpdir#842:
> Failed to create global tmp directory /6%/mondo.tmp.xPqfx2 for Mondo.
> [TH=9674] libmondo-files.c->register_pid#815: Unregistering PID
> [TH=9674] libmondo-files.c->register_pid#817: Error unregistering PID
> running: umount /mnt/cdrom > /mondo-run-prog-thing.tmp 2>
> /mondo-run-prog-thing.err
> --------------------------------start of
> output----------------------------- umount: /mnt/cdrom: not found
> --------------------------------end of
> output------------------------------ ...ran with res=256
> [TH=9732] libmondo-tools.c->reset_bkpinfo#858: Hi
> root is mounted at /dev/sda
>
> No, Schlomo, that doesn't mean /dev/sda is the root partition. It's
> just a debugging message. Relax. It's part of
> am_I_in_disaster_recovery_mode(). [TH=9732]
> libmondo-devices.c->am_I_in_disaster_recovery_mode#147: Is this a
> ramd/var/log/mondoarchive.log
>
>
What actually happens?  Please post the complete log. Lucid is the
latest Ubuntu.

Doug.


------------------------------------------------------------------------------
_______________________________________________
Mondo-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/mondo-devel
Reply | Threaded
Open this post in threaded view
|

Re: [Mondo-devel] Mondo on Lucid 10.04

Doug Laidlaw
On Mon, 26 Apr 2010 14:00:51 +1000
Doug Laidlaw <[hidden email]> wrote:

> On Wed, 21 Apr 2010 16:37:26 -0500
> Tom Brander <[hidden email]> wrote:
>
> > Dowloaded Mondo visa synaptic to a new install 4/20/10 of Lucid on a
> > Gateway mx6028 laptop that I have placed a new 160 gb drive into..
> > I mounted a DVDrw via a usb connector and Lucid sees it fine
> >
> > Help appreciated!!
> >
> >
> > running sudo Mondoarchive gives me
> > Downloaded Mondo via synaptic ran sudo mondoarchive
> > Got Initializing...
> > Execution run ended; result=-1
> > type less /var/log/mondoarchive.log to see the output log
> > That gives me...
> >
> > TH=9674] libmondo-tools.c->reset_bkpinfo#858: Hi
> > root is mounted at /dev/sda
> >
> > No, Schlomo, that doesn't mean /dev/sda is the root partition. It's
> > just a debugging message. Relax. It's part of
> > am_I_in_disaster_recovery_mode(). [TH=9674]
> > libmondo-devices.c->am_I_in_disaster_recovery_mode#147: Is this a
> > ramdisk? result = 0 [TH=9674] libmondo-tools.c->setup_tmpdir#842:
> > Failed to create global tmp directory /6%/mondo.tmp.xPqfx2 for
> > Mondo. [TH=9674] libmondo-files.c->register_pid#815: Unregistering
> > PID [TH=9674] libmondo-files.c->register_pid#817: Error
> > unregistering PID running: umount /mnt/cdrom
> > > /mondo-run-prog-thing.tmp 2> /mondo-run-prog-thing.err
> > --------------------------------start of
> > output----------------------------- umount: /mnt/cdrom: not found
> > --------------------------------end of
> > output------------------------------ ...ran with res=256
> > [TH=9732] libmondo-tools.c->reset_bkpinfo#858: Hi
> > root is mounted at /dev/sda
> >
> > No, Schlomo, that doesn't mean /dev/sda is the root partition. It's
> > just a debugging message. Relax. It's part of
> > am_I_in_disaster_recovery_mode(). [TH=9732]
> > libmondo-devices.c->am_I_in_disaster_recovery_mode#147: Is this a
> > ramd/var/log/mondoarchive.log
> >
> >
> What actually happens?  Please post the complete log. Lucid is the
> latest Ubuntu.
>
> Doug.
>
>
> ------------------------------------------------------------------------------
> _______________________________________________
> Mondo-devel mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/mondo-devel
>
> !DSPAM:4bd5219160242087865287!
>

BTW, Lucid is still a Release Candidate.

Doug.

------------------------------------------------------------------------------
_______________________________________________
Mondo-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/mondo-devel
Reply | Threaded
Open this post in threaded view
|

Re: [Mondo-devel] Mondo on Lucid 10.04

Bruno Cornec-2
In reply to this post by Tom Brander
Tom Brander said on Wed, Apr 21, 2010 at 04:37:26PM -0500:

> [TH=9674] libmondo-tools.c->setup_tmpdir#842: Failed to create global tmp
> directory /6%/mondo.tmp.xPqfx2 for Mondo.

Could you give me the result of:
LANGUAGE=C df -m -P -x nfs -x nfs4 -x fuse.sshfs -x fuse -x vfat -x ntfs -x ntfs-3g -x smbfs -x smb -x cifs -x afs -x gfs -x ocfs -x ocfs2 -x mvfs -x nsspool -x nssvol -x iso9660

in a bash shell.

TIA,
Bruno.
--
Open Source & Linux Profession Lead EMEA           / http://opensource.hp.com
HP/Intel/Red Hat Open Source Solutions Initiative  / http://www.hpintelco.net
http://www.HyPer-Linux.org  http://mondorescue.org http://project-builder.org
La musique ancienne?  http://www.musique-ancienne.org http://www.medieval.org

------------------------------------------------------------------------------
_______________________________________________
Mondo-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/mondo-devel