[Mondo-devel] Mondo installation request

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

[Mondo-devel] Mondo installation request

SZÉKELY


Hi guys

I have Linux system on my computer for almost 10 years, so I'm quite capable to solve most of the system issues but I can't install the mondorescue on my system for a few years now... :-( I left it all for some years but now I thought again to try installing it but I just find it impossible, I just get more and more dependency issues and never get to the end... :-( It was always my favourite backup option because the ability of saving recovering my entire system, not only my documents.

Is there anyone out there who could help me solve the dependency issue on my system and get the Mondorescue working again?

Thanks a lot!

Csaba


------------------------------------------------------------------------------
Announcing the Oxford Dictionaries API! The API offers world-renowned
dictionary content that is easy and intuitive to access. Sign up for an
account today to start using our lexical data to power your apps and
projects. Get started today and enter our developer competition.
http://sdm.link/oxford
_______________________________________________
Mondo-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/mondo-devel

mail.vcf (155 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: [Mondo-devel] Mondo installation request

Rick Stevens
On 03/04/2017 07:25 PM, SZÉKELY wrote:

>
> Hi guys
>
> I have Linux system on my computer for almost 10 years, so I'm quite
> capable to solve most of the system issues but I can't install the
> mondorescue on my system for a few years now... :-( I left it all for
> some years but now I thought again to try installing it but I just find
> it impossible, I just get more and more dependency issues and never get
> to the end... :-( It was always my favourite backup option because the
> ability of saving recovering my entire system, not only my documents.
>
> Is there anyone out there who could help me solve the dependency issue
> on my system and get the Mondorescue working again?

You need to be clearer. Which Linux distribution (Fedora? RedHat?
CentOS? SuSE? Ubuntu?) and which version of that distribution? It'd
also help if you'd tell us what dependency issues are you seeing.
----------------------------------------------------------------------
- Rick Stevens, Systems Engineer, AllDigital    [hidden email] -
- AIM/Skype: therps2        ICQ: 226437340           Yahoo: origrps2 -
-                                                                    -
-        "And on the seventh day, He exited from append mode."       -
----------------------------------------------------------------------

------------------------------------------------------------------------------
Announcing the Oxford Dictionaries API! The API offers world-renowned
dictionary content that is easy and intuitive to access. Sign up for an
account today to start using our lexical data to power your apps and
projects. Get started today and enter our developer competition.
http://sdm.link/oxford
_______________________________________________
Mondo-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/mondo-devel
Reply | Threaded
Open this post in threaded view
|

Re: [Mondo-devel] Mondo installation request

SZÉKELY


Hi Rick

Thanks for your mail!



This is my system:

Kernel        : Linux 4.2.0-41-generic (x86_64)
Compiled        : #48-Ubuntu SMP Fri Jun 24 11:28:43 UTC 2016
Default C Compiler        : GNU C Compiler version 5.4.0 20160609 (Ubuntu 5.4.0-6ubuntu1~16.04.4)
Distribution        : Ubuntu 16.04.2 LTS
Desktop Environment        : XFCE 4



These are the messages I always get:

Package 'mindi-busybox' has no installation candidate

dpkg: dependency problems prevent configuration of mindi:
 mindi depends on libmodule-scandeps-perl; however:
  Package libmodule-scandeps-perl is not installed.
 mindi depends on libio-interface-perl; however:
  Package libio-interface-perl is not installed.
 mindi depends on mindi-busybox (>= 1.21.1); however:
  Package mindi-busybox is not installed.

 mindi : Depends: libmodule-scandeps-perl but it is not going to be installed
         Depends: libio-interface-perl but it is not going to be installed
         Depends: mindi-busybox (>= 1.21.1) but it is not installable
         Recommends: mdadm but it is not going to be installed
         Recommends: ntfsprogs but it is not installable


THANK YOU!!

Regards, Csaba




------------------------------------------------------------------------------
Announcing the Oxford Dictionaries API! The API offers world-renowned
dictionary content that is easy and intuitive to access. Sign up for an
account today to start using our lexical data to power your apps and
projects. Get started today and enter our developer competition.
http://sdm.link/oxford
_______________________________________________
Mondo-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/mondo-devel

mail.vcf (155 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: [Mondo-devel] Mondo installation request

Bruno Cornec-4
SZÉKELY said on Tue, Mar 07, 2017 at 05:03:38AM +0800:
>These are the messages I always get:
>Package 'mindi-busybox' has no installation candidate

I've generated that missing package and its under ftp://ftp.mondorescue.org/test/ubuntu/16.04/mindi-busybox_1.21.1-1_amd64.deb
Test with it please.

Next vesion of mondo will have 1.25 instead which has much less issues being compiled on recent versions.

>dpkg: dependency problems prevent configuration of mindi:
> mindi depends on libmodule-scandeps-perl; however:
>  Package libmodule-scandeps-perl is not installed.
>  Package libio-interface-perl is not installed.

You need Universe it seems for these cf: http://packages.ubuntu.com/xenial/libmodule-scandeps-perl
and http://packages.ubuntu.com/xenial/perl/libio-interface-perl

Bruno.
--
HPE EMEA EG FLOSS Technology Strategist http://www.hpe.com/engage/opensource
Open Source Profession, WW Linux Community Lead    http://github.com/bcornec   
FLOSS projects:    http://mondorescue.org         http://project-builder.org
Musique ancienne?   http://www.musique-ancienne.org  http://www.medieval.org

------------------------------------------------------------------------------
Announcing the Oxford Dictionaries API! The API offers world-renowned
dictionary content that is easy and intuitive to access. Sign up for an
account today to start using our lexical data to power your apps and
projects. Get started today and enter our developer competition.
http://sdm.link/oxford
_______________________________________________
Mondo-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/mondo-devel