[Mondo-devel] Mondo archive on Ubuntu 9.10

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

[Mondo-devel] Mondo archive on Ubuntu 9.10

Jeffrey Barish
Mondoarchive used to work, but now it fails every time.  It appears to fail
with

WRITE@LBA=0h failed with SK=5h/INVALID ADDRESS FOR WRITE]: Invalid argument

when it tries to write the DVD.  I don't know what I'm supposed to do to fix
the problem.  The log is attached.

I'm running

mindi v2.0.7.3-r2622
mindi-busybox 1.7.3-1
mondo v2.2.9.3-r2622
--
Jeffrey Barish

------------------------------------------------------------------------------
Download Intel® Parallel Studio Eval
Try the new software tools for yourself. Speed compiling, find bugs
proactively, and fine-tune applications for parallel performance.
See why Intel Parallel Studio got high marks during beta.
http://p.sf.net/sfu/intel-sw-dev
_______________________________________________
Mondo-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/mondo-devel

mondoarchive.log.gz (45K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: [Mondo-devel] Mondo archive on Ubuntu 9.10

Jeffrey Barish
On Friday 16 April 2010 06:14:00 pm Jeffrey Barish wrote:

> Mondoarchive used to work, but now it fails every time.  It appears to fail
> with
>
> WRITE@LBA=0h failed with SK=5h/INVALID ADDRESS FOR WRITE]: Invalid argument
>
> when it tries to write the DVD.  I don't know what I'm supposed to do to
>  fix the problem.  The log is attached.
>
> I'm running
>
> mindi v2.0.7.3-r2622
> mindi-busybox 1.7.3-1
> mondo v2.2.9.3-r2622

I tried again using the command-line interface:

mondoarchive -OV -r -E /home/wax/snd -d /dev/sr0 -s 4480m

Same result.  I had to omit the -m option because of a complaint that it isn't
supported.
--
Jeffrey Barish

------------------------------------------------------------------------------
Download Intel® Parallel Studio Eval
Try the new software tools for yourself. Speed compiling, find bugs
proactively, and fine-tune applications for parallel performance.
See why Intel Parallel Studio got high marks during beta.
http://p.sf.net/sfu/intel-sw-dev
_______________________________________________
Mondo-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/mondo-devel
Reply | Threaded
Open this post in threaded view
|

Re: [Mondo-devel] Mondo archive on Ubuntu 9.10

Jeffrey Barish
In reply to this post by Jeffrey Barish
On Friday 16 April 2010 06:14:00 pm Jeffrey Barish wrote:

> Mondoarchive used to work, but now it fails every time.  It appears to fail
> with
>
> WRITE@LBA=0h failed with SK=5h/INVALID ADDRESS FOR WRITE]: Invalid argument
>
> when it tries to write the DVD.  I don't know what I'm supposed to do to
>  fix the problem.  The log is attached.
>
> I'm running
>
> mindi v2.0.7.3-r2622
> mindi-busybox 1.7.3-1
> mondo v2.2.9.3-r2622

I tried again using the command-line interface:

mondoarchive -OV -r -E /home/wax/snd -d /dev/sr0 -s 4480m

Same result.  I had to omit the -m option because of a complaint that it isn't
supported.
--------------------------------------------------
mondoarchive works with DVD+RW but not DVD-RW.  It used to work with both.  No
idea.
--
Jeffrey Barish

------------------------------------------------------------------------------
Download Intel® Parallel Studio Eval
Try the new software tools for yourself. Speed compiling, find bugs
proactively, and fine-tune applications for parallel performance.
See why Intel Parallel Studio got high marks during beta.
http://p.sf.net/sfu/intel-sw-dev
_______________________________________________
Mondo-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/mondo-devel
Reply | Threaded
Open this post in threaded view
|

Re: [Mondo-devel] Mondo archive on Ubuntu 9.10

Bruno Cornec-2
Jeffrey Barish said on Sat, Apr 17, 2010 at 10:48:36AM -0600:

> On Friday 16 April 2010 06:14:00 pm Jeffrey Barish wrote:
> > Mondoarchive used to work, but now it fails every time.  It appears to fail
> > with
> >
> > WRITE@LBA=0h failed with SK=5h/INVALID ADDRESS FOR WRITE]: Invalid argument

It seems that the media is not blank, and the genisoimage is not wanting
to use it.

> mondoarchive works with DVD+RW but not DVD-RW.  It used to work with both.  No
> idea.

What if you use growisofs directly ? And if you blank it manually before
?

Bruno.
--
Open Source & Linux Profession Lead EMEA           / http://opensource.hp.com
HP/Intel/Red Hat Open Source Solutions Initiative  / http://www.hpintelco.net
http://www.HyPer-Linux.org  http://mondorescue.org http://project-builder.org
La musique ancienne?  http://www.musique-ancienne.org http://www.medieval.org

------------------------------------------------------------------------------
_______________________________________________
Mondo-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/mondo-devel