[Mondo-devel] FATAL ERROR. Filesystem not supported for initrd image. Terminating.

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

[Mondo-devel] FATAL ERROR. Filesystem not supported for initrd image. Terminating.

Wisniewski, Mark (Federal)-2

Hi,

 

I was following along with the docs and got as far as running “mindi”.  First it complained that I needed syslinux.efi.  I updated to a beta version of mindi which did not complain about syslinux.efi but complained about initrd.

 

Mindi.log files are attached.

 

Thanks,

 

Mark

 

 


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Mondo-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/mondo-devel

initrd-mindi.log.gz (86K) Download Attachment
syslinuxefi-mindi.log.gz (21K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: [Mondo-devel] FATAL ERROR. Filesystem not supported for initrd image. Terminating.

Bruno Cornec-4
Hello Mark,

Wisniewski, Mark (Federal) said on Tue, Feb 14, 2017 at 10:49:26PM +0000:
>I was following along with the docs and got as far as running "mindi".  First it complained that I needed syslinux.efi.  I updated to a beta version of mindi which did not complain about syslinux.efi but complained about initrd.

Sorry for the delay answering, I'm traveling in the US for 2 weeks, attending an event from nearly 8am-10pm every day, which doesn't leave me enough time to handle requests.
You seem to be suffering from the same problem already reported recently here:
https://sourceforge.net/p/mondo/mailman/message/35664711/

I've not yet analyzed the root cause of this issue, but context seems different as you run centos 7 whereas the previous porblem was with Debian 8
I'll use the US president day to work on a fix.

Best regards,
Bruno.
--
HPE EMEA EG FLOSS Technology Strategist http://www.hpe.com/engage/opensource
Open Source Profession, WW Linux Community Lead    http://github.com/bcornec   
FLOSS projects:    http://mondorescue.org         http://project-builder.org
Musique ancienne?   http://www.musique-ancienne.org  http://www.medieval.org

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Mondo-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/mondo-devel
Reply | Threaded
Open this post in threaded view
|

Re: [Mondo-devel] FATAL ERROR. Filesystem not supported for initrd image. Terminating.

Bruno Cornec-4
Bruno Cornec said on Fri, Feb 17, 2017 at 07:07:46AM +0100:
>I've not yet analyzed the root cause of this issue, but context seems different as you run centos 7 whereas the previous porblem was with Debian 8

Forgot to say that you should be able to use 3.2.2, maybe with application of the patch to support correctly centos:
http://trac.mondorescue.org/changeset/3599 and http://trac.mondorescue.org/changeset/3597

Bruno.
--
HPE EMEA EG FLOSS Technology Strategist http://www.hpe.com/engage/opensource
Open Source Profession, WW Linux Community Lead    http://github.com/bcornec   
FLOSS projects:    http://mondorescue.org         http://project-builder.org
Musique ancienne?   http://www.musique-ancienne.org  http://www.medieval.org

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Mondo-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/mondo-devel
Reply | Threaded
Open this post in threaded view
|

Re: [Mondo-devel] FATAL ERROR. Filesystem not supported for initrd image. Terminating.

Bruno Cornec-4
In reply to this post by Wisniewski, Mark (Federal)-2
Hello Mark,

Could you update your version to the one I just uploaded to ftp://ftp.mondorescue.org/centos/7/x86_64 please and let me know if stuff are better for you ?

Best regards,
Bruno.

Wisniewski, Mark (Federal) said on Tue, Feb 14, 2017 at 10:49:26PM +0000:

>Hi,
>
>I was following along with the docs and got as far as running "mindi".  First it complained that I needed syslinux.efi.  I updated to a beta version of mindi which did not complain about syslinux.efi but complained about initrd.
>
>Mindi.log files are attached.
>
>Thanks,
>
>Mark
>
>



>------------------------------------------------------------------------------
>Check out the vibrant tech community on one of the world's most
>engaging tech sites, SlashDot.org! http://sdm.link/slashdot

>_______________________________________________
>Mondo-devel mailing list
>[hidden email]
>https://lists.sourceforge.net/lists/listinfo/mondo-devel


--
HPE EMEA EG FLOSS Technology Strategist http://www.hpe.com/engage/opensource
Open Source Profession, WW Linux Community Lead    http://github.com/bcornec   
FLOSS projects:    http://mondorescue.org         http://project-builder.org
Musique ancienne?   http://www.musique-ancienne.org  http://www.medieval.org

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Mondo-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/mondo-devel